Archive

Archive for April, 2013

Lync Server 2010 (CU8) April uppdatering är släppt

lynclogoLync Server 2010 (CU8) uppdatering är släppt”

Lync Server 2010 samlad updatering som också kallas CU8 är släppt

Server patchen hittas här: http://www.microsoft.com/en-us/download/details.aspx?id=11551

KB med information: http://support.microsoft.com/kb/2493736

Lync 2010 klient hotfix x64 http://www.microsoft.com/en-us/download/details.aspx?id=14490

Lync 2010 klient hotfix here x32: http://www.microsoft.com/en-us/download/details.aspx?id=25055

Advertisements
Categories: Lync 2010, UC Tags:

Mobila klienter för Lync 2013 – Skillnader

Nu finns det nya mobila klienter för IOS (iPhone och iPad), Windows phone 8 samt Android.

Vad är skillnaden mellan 2010 och 2013-versionen?

Är det någon skillnad mellan de olika mobila OS-versionerna?

Minimum OS version för de mobila klienterna

Product Minimum OS version Download Notes
Microsoft Lync 2013 for Windows Phone WP8 Download
Microsoft Lync 2013 for iPad iOS 6.0 or later Download
Microsoft Lync 2013 for iPhone iOS 6.0 or later Download App optimized for iPhone 5
Microsoft Lync 2013 for Android min ver 4.0 Download från Google Play

Lync 2013 mobila klienter måste ha Lync Server 2013 CU1 installerad på Lync 2013 servern för att kunna strömma audio/video.

Läs “Why is Lync 2013 Mobile asking me to use Lync 2010?” om du vill ha mer information.

Lista över Server krav för  Lync 2013 och Lync 2010 Mobila klienter

Nedan ser du beroenden mellan de olika versionerna med mobila klienter, Lync Server 2010 och Lync Server 2013:

Lync Server 2010 (med Mobility Service) Lync Server 2013 (utan “CU1”) Lync Server 2013 (med “CU1”) Lync Server 2013 (med “CU1” men Mobility Disabled)
Lync 2010 Mobile Clients

JA

JA

JA

(plus a notification to upgrade to the latest version of the mobile client)

Error: “Cannot sign in because you are not setup to use Lync 2013”

Lync 2013 Mobile Clients

Error: “You can’t sign in with this version of Lync. Please install Lync 2010”

Error: “You can’t sign in with this version of Lync. Please install Lync 2010”

YES

Error: “Cannot sign in because you are not setup to use Lync 2013”

Hur är stödet för Push Notifications feature?

Push Notification powershell krävs inte för iOS klienter som använder Microsoft Lync 2013 för iPad/iPhone. Se följande matris:

LYNC Server Version Mobile OS LYNC Mobile version Push configuration behövs?
2010 iOS 2010 Yes
2010 WP7 2010 Yes
2010 WP7.5 2010 Yes
2010 WP8 2010 Yes
2013 iOS 2010 Yes
2013 WP7 2010 Yes
2013 WP7.5 2010 Yes
2013 WP8 2010 Yes
2013 iOS 2013 No
2013 WP8 2013 Yes

Se mer på Technet

 

%d bloggers like this: